Community

Problems with the sound buttoms
I have some trouble with the sound button...I can't get them to play only 30% working this includes the tests, the vocabulary and sentence and its on all lessons. Therefore I can not make any test as I only can guess the answer as two out of 3 bottoms don't work. I guess the bottoms are based on Flash Player which is corrupt and will disappear anyway in a short while. I saw in the comments I am not the only person with this problem. what you going to do about it.
Posted by pfrauch September 29, 2015
Tags:   Vocabulary , Grammar , Test
Discussion(1)
Minna says
Hello Peter, there might be something wrong with the "Flash" plugin. You can try to reinstall the plugin or try different browser and see if it helps. 

May I know what device and browser did you use when you encountered this problem? 
October 6, 2015 Reply
Add your comment below:
Notify me of follow-up comments via email
    

Sign up for a free trial (1-to-1) now!

Get more information about our Chinese lessons through live chat
Get a FREE live 1-to-1 lesson. Complete the form below:
Name:
E-mail:
Country/Region:
-select-

search no result

Tel:
By clicking Submit, you agree to our Terms and Conditions and Privacy
Policy
.
Your email address and phone number
will be kept STRICTLY CONFIDENTIAL.
  • Where do I start?
  • How does your system work?
  • Where do I find lessons related to a particular topic, e.g., tones?
  • How do I sign up for free?
  • What do you mean by "modules?"
  • What is "Wen Bar?"
  • What is "Me?"
  • What is a "Knowledge Point?"

Ask

Get questions? Ask Now!

Discussion

What is  the simplest way to learn chinese
characters as I learn speaking? 
                                            - budaki56

Spread the Word

Click here to share with your friends!